[求助] dz3.2升级到3.3需要运行update.php 文件吗?还

本帖最后由 浪迹天涯℃ 于 2017-9-18 11:54 编辑



请问这个3.1或者3.2版本升级需要运行
执行 http://你的域名/论坛路径/install/update.php
上面这个update.php文件吗?
====================

1. DiscuzX 程序  3.13.2
1)上传 X3.3 程序(压缩包中 upload 目录中的文件), 如上传时候提示覆盖目录,请选择“

升级完毕,进入后台,更新缓存,并测试功能
2. DiscuzX 程序  1.0, 1.5 2.0 , 2.5Beta, 2.5RC,2.5, 3.0
1)备份数据库
2)建立文件夹 old,旧程序除了 data ,  config, uc_client, uc_server 目录以外的程序移动进入 old目录中
3)上传 X3.3 程序(压缩包中 upload 目录中的文件), 如上传时候提示覆盖目录,请选择“
4)上传安装包 utility 目录中的 update.php 到论坛 install 目录,删除 install 目录中的index.php

执行 http://你的域名/论坛路径/install/update.php

参照提示进行升级即可。升级时间随着数据的大小和服务器性能而变。

升级完毕,进入后台,更新缓存,并测试功能。
升级成功后,old目录中的文件可以删除了。

3. Discuz! 7.2 或以下版本的程序
1)首先参看我们的转换教程, 将程序转换到 X2.0
2)上传 X3.3 程序
3)上传 utility 目录中的 update.php 到 install 目录,删除目录中的index.php

执行 http://你的域名/论坛路径/install/update.php

参照提示进行升级即可

广州铜艺装饰制品有限公司 粤IPC:35055711004